When launching Orchestrate from the app within Evo, Open the Orchestrate Live database from the Access button menu and leave it open in the background.Open the Orchestrate Play database from the Access button. Login dialog appears.
Open the Orchestrate Live database from the Access button menu and leave it open in the background
Open another instance of the Orchestrate Live database from the Access button. Login dialog appears.
Root Cause
You can use the same account to log into the same database multiple times. But this will need to be happening on the same machine. You won't be able to do this from different machines unless you are using Admin or Viewer accounts.
It's not a problem if you log into the same database multiple times with the same account just as you do this with Admin account.
This issue was caused by the latest version of the Citrix Evo. Version 24.5.0.131 (released on 20/07/24)
Solution
To resolve this issue, Citrix have fixed the problem we reported in terms of the parameters in their latest LTSR version ( LTSR 2204), and we need to ensure everyone is on the latest LTSR version, which does support automatic updates. Please note, this is a client app that cannot be deployed from the server side. There are different ways of installing it:
Click Orchestrate from the Access button from Evo and they should be prompted to install the correct version.
If the above doesn't happen, they need to download it and install it manually using the following link: https://www.citrix.com/downloads/Evo-app/Evo-app-for-windows-long-term-service-release/Evo-app-for-windows-LTSR-Latest.html
The Citrix Evo client app could check new versions and upgrade it automatically for you. To stop this, please follow these steps:
Right click on the Citrix Evo icon from the System tray
Click Advanced Preferences
Click Citrix Evo Updates
Select No, don't notify me. Click Save button
