Skip to main content

Error: 'AADSTS50105: your administrator has configured the application Orchestrate to block users unless they are specifically granted acccess to the application'

Written by Charnjit Singh Dharival

User can't log into Access Evo due to the following error:

Orchestrate. Sorry, but we're having trouble signing you in.

AADSTS50105: your administrator has configured the application Orchestrate ('c1c1726b-fb02-85de-6fffb562386d') to block users unless they are specifically granted (assigned) acccess to the application. The signed in user (USER EMAIL ADDRESS) is blocked because they are not a direct member of a group with access, nor had access directly assigned by an administrator. Please contact your administrator to assign access to this application.


This error message is generated by Microsoft Azure on your network and not by Orchestrate. Please ask your IT department to refer to the below Microsoft troubleshooting guide for further assistance on configuring authentication using Azure AD.

Did this answer your question?